PostgreSQL 8.1 on Ubuntu

Quick pointer for the curious (or more likely so I can look it up later), to install PostgreSQL 8.1 on Ubuntu Breezy, you need to add the following to /etc/apt/sources.list: deb breezy-backports main restricted universe multiverse you can then fire up symantic and reload your package list and go about with the installation.